关于NULS节点v2.8.0版本升级的公告

致亲爱的NULS社区成员:

大家好,我们计划在新加坡时间2020年12月14日15:00 (UTC +8 ),发布一个新的NULS主网钱包升级版本V2.8.0。本次升级为强制升级,新协议将在节点升级达到80%之后的20000区块高度生效。 请大家及时完成更新操作。

NULS v2.8.0 版本更新说明:

新增 :支持跨链资产进入智能合约,在智能合约中使用;

新增 :支持多账户调用合约;

优化 :优化缓存机制,增加合约操作缓存的命中率;

优化 :降低同构跨链手续费;

修复 :解决同构跨链验证人同步bug;

修复 :其他已知bug。

本次升级为强制升级, 需要升级的节点为普通节点和共识节点,普通用户不用操作。请诸位NULS节点维护人员尽快升级新版本,以保证服务稳定运行。 若主网切换至新协议后,仍未升级的共识节点,将会一直收到黄牌,直至被红牌罚出。

钱包下载地址: https://github.com/nuls-io/nuls-v2/releases

Windows升级指南: https://docs.nuls.io/zh/Guide/g_upgrade_node.html

Linux升级指南: https://docs.nuls.io/zh/Guide/g_upgrade_node.html#linux

特此公告

NULS团队

2020年12月14日